Backup Interoperability Matrix for Hyper-V

Updated: 2018.06.14

Deprecated        : Backup Vendors who haven’t updated their software in a while.

Information: Most of the release numbers are the first supported

ProductLatest VersionLinkUpdated (Last updated)Hyper-V R2Hyper-V 2012Hyper-V 2012 R2Hyper-V 2016
Veritas BackupExec 2010R3 SP4Link   Deprecated   R3 SP3R3 SP3n/an/a
Veritas BackupExec 2012SP4Link   Deprecated   SP2SP2n/an/a
Veritas BackupExec 2014SP2Link   Deprecated   RTMRTMRTMn/a
Veritas BackupExec 15Feature Pack 5Link
SCL
   Deprecated   RTMRTMRTMn/a
Veritas BackupExec 16Feature Pack 2Link
SCL
   Deprecated   RTMRTMRTMn/a
Veritas BackupExec 2020.1Link
SCL
   2018.06.14   RTMRTMRTMRTM
Veritas NetBackup8.1.1Guides
Downloads
SCL
   2018.06.14   7.17.5.0.67.6.0.28.0
IBM Spectrum Protect for Virtual Environments 1) formerly known as IBM Tivoli Storage Manager for Virtual Environments 8.1.4.1Link   2018.06.14   7.1.17.1.17.1.18.1.0
Micro Focus Data Protector 2)Backup of VMDKs larger than 4TB is not supported
3)formerly HP Data Protector
10.04LInk   2018.06.14   6.27.039.0n/a
EMC Avamar7.5 4)VDDK 6.5 is usedLink2017.07.116.177.0 SP17.4
EMC NetWorker 5)Networker 8.0 SP3 supports VDDK 5.0 U2, Networker 8.1 SP1 supports VDDK 5.5 6)Version number in parantheses shows the supported Microsoft Application Module version9.2.1Link2017.12.157.6 SP2 (2.3)8.0 SP1ÿ(2.4 SP1)8.1 SP1 (3.0 SP1)9.1
CommVault Simpana 7)VDDK 5.5 required for vSphere 5.5 support8)VDDK 6.0 required for vSphere 6.0 support11.0 SP11Link   2018.06.14   9.09.010.0 R211.0 SP5 9)Information about Hyper-V 2016 support
Hitachi Data Protection Suite 10)Branded CommVault Simpana 11)VDDK 5.5 required for vSphere 5.5 support12)VDDK 6.0 required for vSphere 6.0 support11.0 SP11Link   2018.06.14   9.09.010.0 R211.0 SP5 13)Information about Hyper-V 2016 support
Veeam Backup & Replication9.5 Update 3Link   2018.06.14   6.06.57.0 R29.5
Dell vRanger 14)Hypervisor support depends on installed Update7.6.5Link   2018.06.14   n/a7.07.07.6.3
Nakivo Backup and Replication7.4.1Link   2018.06.14   n/a7.07.07.0
Unitrends Enterprise Backup10.1.1Link
Link Release Notes
   2018.06.14   6.2.06.4.07.39.2 15)Limited Support, 10.0 has full support
Unitrends Virtual Backup (formerly PHD Virtual Backup)8.0.6Link   Deprecated   8.08.08.0n/a
PHD Virtual Backup & Replication for VMware6.5.3Link   Deprecated   n/a7.07.0n/a
Acronis Backup Advanced for VMware/Hyper-V12.5 Update 3
Build 10130
Link   2018.06.14   11.511.511.512.0 Update 3
Arcserve Backupr17.5 SP1Link   2018.06.14   r12.5r16.5r16.5r17.5
Arcserve UDP (Universal Data Protection)6.5 Update 3Link   2018.06.14   55.0 16) Update 2 required for Cluster support 5.0 17) Update 2 required for Cluster support 6.5
Micro Focus VM Explorer 18)formerly Trilead VM Explorer, formerly HPE VM Explorer7.0.001 19)Each Version supports different ESXi Builds, see LinkLink
Documentation
   2018.06.14   5.0.0125.0.0125.0.0126.2.001
Rubrik4.2Link   2018.06.14   n/a4.0 20) Some features4.0 21) Some features4.0 22) Full Featured
Altaro VMBackup7.6.26Link   2018.06.14   3.13.5.144.0.1217.0.17
Vembu VMBackup3.9.1 Update 1Link   2018.06.14   3.6.03.6.03.6.03.7.0
CommVault Simpana10.0 R2 SP15Link   Deprecated   9.09.010.0n/a
Hitachi Data Protection Suite10.0 R2 SP15Link   Deprecated   9.09.010.0n/a
Cohesity5.0.2DataPlatform
DataProtect
   2018.06.14   n/an/a5.05.0

References   [ + ]

1. formerly known as IBM Tivoli Storage Manager for Virtual Environments
2. Backup of VMDKs larger than 4TB is not supported
3. formerly HP Data Protector
4. VDDK 6.5 is used
5. Networker 8.0 SP3 supports VDDK 5.0 U2, Networker 8.1 SP1 supports VDDK 5.5
6. Version number in parantheses shows the supported Microsoft Application Module version
7, 11. VDDK 5.5 required for vSphere 5.5 support
8, 12. VDDK 6.0 required for vSphere 6.0 support
9, 13. Information about Hyper-V 2016 support
10. Branded CommVault Simpana
14. Hypervisor support depends on installed Update
15. Limited Support, 10.0 has full support
16, 17. Update 2 required for Cluster support
18. formerly Trilead VM Explorer, formerly HPE VM Explorer
19. Each Version supports different ESXi Builds, see Link
20, 21. Some features
22. Full Featured