Backup Interoperability Matrix for vSphere

Updated: 2017.07.11        

Deprecated        : Backup Vendors who haven’t updated their software in a while.

Information: Most of the release numbers are the first supported

ProductLatest VersionLinkUpdated (Last updated)vSphere 5.5vSphere 6.0vSphere 6.5Virtual SANVirtual Volumes 1.0Virtual Volumes 2.0
VMware vSphere Data Protection6.1.4Link2017.03.216.06.06.1.36.0n/an/a
VMware vSphere Data Protection5.8.4Link2016.05.255.5.1n/an/an/an/an/a
VMware vSphere Data Protection Advanced5.8.4Link2016.05.255.1.21.15n/an/an/an/an/a
VMware Data Recovery2.0.4Link   Deprecated   n/an/an/an/an/an/a
Veritas BackupExec 2010R3 SP4Link   Deprecated   n/an/an/an/an/an/a
Veritas BackupExec 2012SP4Link   Deprecated   SP3 1)HotAdd Transport Mode is not supported in vSphere 5.5n/an/an/an/an/a
Veritas BackupExec 2014SP2Link   Deprecated   RTMn/an/an/an/an/a
Veritas BackupExec 15Feature Pack 5Link
SCL
2016.10.03RTM 2)With Feature Pack 1 comes 5.5 Update 3 supportRTM 3)With Feature Pack 1 comes 6.0 Update 1 supportn/aRTMRTMn/a
Veritas NetBackup8.0 4)VDDK 6.0.2 is usedGuides
Downloads
SCL
2016.12.267.6.0.1 5)Support with 7.6.0.1 with EEB3318872 or 7.6.0.27.6.1.17.7.3 6) Limitations see here7.67.78.0
IBM Spectrum Protect for Virtual Environments 7) formerly known as IBM Tivoli Storage Manager for Virtual Environments 8.1.0.1Link2017.03.217.17.1.28.1.0.1n/a7.1.4n/a
HP Data Protector 8)Backup of VMDKs larger than 4TB is not supported9.09 9)Support for VDDK 6.0.2 and SAN transport modeLInk   2017.07.11   8.19.04n/a9.049.04n/a
EMC Avamar7.5 10)VDDK 6.5 is usedLink   2017.07.11   7.0 SP17.2 11)Full support of vSphere 6.0 incl. VSAN 2.0, VVOL, SATA hotadd, HW version 11 etc.7.47.27.27.4 12)7.4 supports vVOL1.0 on VMAX3, VNXe, UNITY storage platforms13)7.4 supports vVOL2.0 on VNXe, UNITY storage platforms
EMC NetWorker 14)Networker 8.0 SP3 supports VDDK 5.0 U2, Networker 8.1 SP1 supports VDDK 5.5 15)Version number in parantheses shows the supported Microsoft Application Module version9.1.1Link   2017.07.11   8.1 SP18.2 SP1n/an/an/an/a
CommVault Simpana 16)VDDK 5.5 required for vSphere 5.5 support17)VDDK 6.0 required for vSphere 6.0 support11.0 SP8Link   2017.07.11   10.0 SP510.0 R2 SP1118)Full support of vSphere 6.0 incl. VSAN 2.0, VVOL, SATA hotadd, HW version 11 etc.11.0 SP710.0 R2 SP1110.0 R2 SP11n/a
Hitachi Data Protection Suite 19)Branded CommVault Simpana 20)VDDK 5.5 required for vSphere 5.5 support21)VDDK 6.0 required for vSphere 6.0 support11.0 SP8Link   2017.07.11   10.0 SP510.0 R2 SP1122)Full support of vSphere 6.0 incl. VSAN 2.0, VVOL, SATA hotadd, HW version 11 etc.11.0 SP710.0 R2 SP1110.0 R2 SP11n/a
Veeam Backup & Replication9.5 Update 2Link   2017.07.11   7.0 R28.0 Update 2b9.5 Update 18.0 Update 2b8.0 Update 2b9.5 Update 1
Dell vRanger 23)Hypervisor support depends on installed Update7.5.1Link2016.12.267.07.2n/a7.1 24)VSAN 1.0 on vSphere 5.5 7.3 25)VSAN 6.x on vSphere 6.x7.3n/a
Nakivo Backup and Replication7.1Link   2017.07.11   3.85.77.05.75.7n/a
Unitrends Enterprise Backup10.0Link
Link Release Notes
   2017.07.11   7.38.1.0 26)Limited support for vSphere 6.0, check Release Notes for more info.9.1.1n/a8.2.0-4n/a
Unitrends Virtual Backup (formerly PHD Virtual Backup)8.0.6Link   Deprecated   8.0n/an/an/an/an/a
PHD Virtual Backup & Replication for VMware6.5.3Link   Deprecated   6.5.xn/an/an/an/an/a
Acronis Backup for VMware 27)vmProtect has been renamed to Backup for VMware. Read for more information this FAQ.9.0 Update 2Link   Deprecated   9.0 Update 19.0 Update 2n/an/an/an/a
Acronis Backup Advanced for VMware/Hyper-V12.5 Build 7048Link   2017.07.11   11.511.5 Build 4375912.0 Update 3n/an/an/a
Arcserve Backupr17.5Link2017.03.21r16.5r16.5 SP1 with RO7513128)vSphere 6 is supported only when patch ESXi600-201505001 for ESXi 6.0 is applied. For more information, see VMware ESXi 6.0, Patch Release ESXi600-201505001 (2116125).r17.5 29)Requires P00000671n/an/an/a
Arcserve UDP (Universal Data Protection)6.5 Update 1Link   2017.07.11   5.0, 5.0 Update 2 30) required for vSphere 5.5 Update25.0 Update 4 31)vSphere 6 is supported only when patch ESXi600-201505001 for ESXi 6.0 is applied. For more information, see VMware ESXi 6.0, Patch Release ESXi600-201505001 (2116125).6.55.0 Update 45.0 Update 4n/a
HPE VM Explorer 32)formerly Trilead VM Explorer6.5.001 33)Each Version supports different ESXi Builds, see LinkLink   2017.07.11   5.0.0125.3.0066.3.0015.3.006n/an/a
Rubrik4.0Link   2017.07.11   1.01.03.11.01.0n/a
Altaro VMBackup7.5.4Link   2017.07.11   6.0.36.0.37.1.4n/an/an/a
Veritas BackupExec 16Feature Pack 1Link
SCL
   2017.07.11   RTMRTMRTMRTMRTMRTM
Cohesity4.0DataPlatform
DataProtect
   2017.07.11   3.5.13.5.14.03.5.13.5.1n/a
Vembu VMBackup3.7.0 U1Link   2017.07.11   3.6.03.6.03.7.0 U13.6.03.6.0n/a
CommVault Simpana10.0 R2 SP15Link2017.03.2110.0 SP510.0 R2n/a10.0 R210.0 R2n/a
Hitachi Data Protection Suite10.0 R2 SP15Link2017.03.2110.0 SP510.0 R2n/a10.0 R210.0 R2n/a

References   [ + ]

1. HotAdd Transport Mode is not supported in vSphere 5.5
2. With Feature Pack 1 comes 5.5 Update 3 support
3. With Feature Pack 1 comes 6.0 Update 1 support
4. VDDK 6.0.2 is used
5. Support with 7.6.0.1 with EEB3318872 or 7.6.0.2
6. Limitations see here
7. formerly known as IBM Tivoli Storage Manager for Virtual Environments
8. Backup of VMDKs larger than 4TB is not supported
9. Support for VDDK 6.0.2 and SAN transport mode
10. VDDK 6.5 is used
11, 18, 22. Full support of vSphere 6.0 incl. VSAN 2.0, VVOL, SATA hotadd, HW version 11 etc.
12. 7.4 supports vVOL1.0 on VMAX3, VNXe, UNITY storage platforms
13. 7.4 supports vVOL2.0 on VNXe, UNITY storage platforms
14. Networker 8.0 SP3 supports VDDK 5.0 U2, Networker 8.1 SP1 supports VDDK 5.5
15. Version number in parantheses shows the supported Microsoft Application Module version
16, 20. VDDK 5.5 required for vSphere 5.5 support
17, 21. VDDK 6.0 required for vSphere 6.0 support
19. Branded CommVault Simpana
23. Hypervisor support depends on installed Update
24. VSAN 1.0 on vSphere 5.5
25. VSAN 6.x on vSphere 6.x
26. Limited support for vSphere 6.0, check Release Notes for more info.
27. vmProtect has been renamed to Backup for VMware. Read for more information this FAQ.
28, 31. vSphere 6 is supported only when patch ESXi600-201505001 for ESXi 6.0 is applied. For more information, see VMware ESXi 6.0, Patch Release ESXi600-201505001 (2116125).
29. Requires P00000671
30. required for vSphere 5.5 Update2
32. formerly Trilead VM Explorer
33. Each Version supports different ESXi Builds, see Link