Backup Interoperability Matrix for vSphere 4.x to 5.1

Updated: 2017.07.11        

Deprecated        : Backup Vendors who haven’t updated their software in a while.

Information: Most of the release numbers are the first supported

ProductLatest VersionLinkUpdated (Last updated)vSphere 4.0vSphere 4.1vSphere 5.0vSphere 5.1
VMware vSphere Data Protection6.1.4Link2016.05.25n/an/an/an/a
VMware vSphere Data Protection5.8.4Link2016.05.25n/an/an/a5.1
VMware vSphere Data Protection Advanced5.8.4Link2016.05.25n/an/an/a5.1.20
VMware Data Recovery2.0.4Link   Deprecated   2.0.22.0.22.0.2n/a
Veritas BackupExec 2010R3 SP4Link   Deprecated   R3 SP3R3 SP3R3 SP3R3 SP3
Veritas BackupExec 2012SP4Link   Deprecated   SP3SP3SP3SP3
Veritas BackupExec 2014SP2Link   Deprecated   RTMRTMRTMRTM
Veritas BackupExec 15Feature Pack 5Link
SCL
2016.10.03n/an/an/aRTM
Veritas NetBackup8.0 1)VDDK 6.0.2 is usedGuides
Downloads
SCL
2016.10.037.17.17.1.0.3, 7.6.1.2 2)Lastest supported Version for ESXi 5.0 (VDDK 5.5.4)7.5.0.5
IBM Spectrum Protect for Virtual Environments 3) formerly known as IBM Tivoli Storage Manager for Virtual Environments 8.1.0.1Link2016.10.036.3.2 4)Lastest supported Version6.4.16.4.3 5)Lastest supported Version6.4.1
HP Data Protector 6)Backup of VMDKs larger than 4TB is not supported9.09 7)Support for VDDK 6.0.2 and SAN transport modeLInk2016.10.036.26.26.2 8)6.2 with installed DPUXBDL_00621/ DPSOLBDL_00621/ DPLNXBDL_00621/ DPWINBDL_006217.03
EMC Avamar7.5 9)VDDK 6.5 is usedLink2016.05.255.0 10)Avamar 5.0 SP2 is required for vSphere 4.0 Update 2 and later5.0 SP37.1 11)Lastest supported Version6.1
EMC NetWorker 12)Networker 8.0 SP3 supports VDDK 5.0 U2, Networker 8.1 SP1 supports VDDK 5.5 13)Version number in parantheses shows the supported Microsoft Application Module version9.1.1Link2016.10.037.5 SP27.6 SP27.6 SP28.0 SP1
CommVault Simpana 14)VDDK 5.5 required for vSphere 5.5 support15)VDDK 6.0 required for vSphere 6.0 support11.0 SP8Link2016.10.038.08.09.09.0
Hitachi Data Protection Suite 16)Branded CommVault Simpana 17)VDDK 5.5 required for vSphere 5.5 support18)VDDK 6.0 required for vSphere 6.0 support11.0 SP8Link2016.10.038.08.09.09.0
Veeam Backup & Replication9.5 Update 2Link2016.10.034.1.24.1.26.06.5
Dell vRanger 19)Hypervisor support depends on installed Update7.5.1Link2016.10.034.5.3, 5.3 20)Lastest supported Version for vCenter 4.06.0.2 21)Lastest supported Version for ESX(i) 4.07.1.1 22)Lastest supported Version5.36.0.1
Nakivo Backup and Replication7.1Link2016.10.03n/a3.83.83.8
Unitrends Enterprise Backup10.0Link
Link Release Notes
2016.10.035.0.05.0.26.1.16.4.1-2
Unitrends Virtual Backup (formerly PHD Virtual Backup)8.0.6Link   Deprecated   n/an/a8.08.0
PHD Virtual Backup & Replication for VMware6.5.3Link   Deprecated   5.4.x5.4.x5.4.x6.1.x
Acronis Backup for VMware 23)vmProtect has been renamed to Backup for VMware. Read for more information this FAQ.9.0 Update 2Link   Deprecated   9.09.09.09.0
Acronis Backup Advanced for VMware/Hyper-V12.5 Build 7048Link2016.10.0311.511.511.511.5
Arcserve Backupr17.5Link2016.05.25r12.5r12.5r15.0r15.0
Arcserve UDP (Universal Data Protection)6.5 Update 1Link2016.10.03n/a5.0 24)only 4.1 Update 35.05.0
HPE VM Explorer 25)formerly Trilead VM Explorer6.5.001 26)Each Version supports different ESXi Builds, see LinkLink2016.10.035.0.0125.0.0125.0.0125.0.012
Rubrik4.0Link2016.10.03n/an/an/a1.0
Altaro VMBackup7.5.4Link2016.10.03n/an/a6.0.36.0.3
Veritas BackupExec 16Feature Pack 1Link
SCL
   2016.12.13   n/an/an/aRTM
Cohesity4.0DataPlatform
DataProtect
   2016.12.13   n/an/an/an/a
Vembu VMBackup3.7.0 U1Link   2016.12.13   3.6.03.6.03.6.03.6.0
CommVault Simpana10.0 R2 SP15Link   2016.12.13   9.09.09.09.0
Hitachi Data Protection Suite10.0 R2 SP15Link   2016.12.13   9.09.09.09.0

References   [ + ]

1. VDDK 6.0.2 is used
2. Lastest supported Version for ESXi 5.0 (VDDK 5.5.4)
3. formerly known as IBM Tivoli Storage Manager for Virtual Environments
4, 5, 11, 22. Lastest supported Version
6. Backup of VMDKs larger than 4TB is not supported
7. Support for VDDK 6.0.2 and SAN transport mode
8. 6.2 with installed DPUXBDL_00621/ DPSOLBDL_00621/ DPLNXBDL_00621/ DPWINBDL_00621
9. VDDK 6.5 is used
10. Avamar 5.0 SP2 is required for vSphere 4.0 Update 2 and later
12. Networker 8.0 SP3 supports VDDK 5.0 U2, Networker 8.1 SP1 supports VDDK 5.5
13. Version number in parantheses shows the supported Microsoft Application Module version
14, 17. VDDK 5.5 required for vSphere 5.5 support
15, 18. VDDK 6.0 required for vSphere 6.0 support
16. Branded CommVault Simpana
19. Hypervisor support depends on installed Update
20. Lastest supported Version for vCenter 4.0
21. Lastest supported Version for ESX(i) 4.0
23. vmProtect has been renamed to Backup for VMware. Read for more information this FAQ.
24. only 4.1 Update 3
25. formerly Trilead VM Explorer
26. Each Version supports different ESXi Builds, see Link